Groups
    EXPIRED

    yellow favorites star icon missing from my chrome address bar .SOLVED

    i did a system restore last week and just noticed my yellow favorites icon is missing from my google chrome address bar . i like using it to bookmark pages but haven't been able to get it back .
    any ideas

    46 Comments

    does ctrl+D work?

    Original Poster

    spiderbifida

    does ctrl+D work?


    no it dosnt . would love the star icon back though as im used to that

    Banned

    Have you tried downloading a reinstalling Chrome

    Original Poster

    Lyrrad

    Have you tried downloading a reinstalling Chrome


    just tried and still no star

    Banned

    cadmus

    just tried and still no star



    Look here

    It is no longer a yellow star, just a grey one as Google have updated the way their bookmarks work.
    Edited by: "NEtech" 26th Apr 2015

    Original Poster

    Lyrrad

    Look here


    thanks lyrrad but im not very good with that sort of thing . im running 8.1 and not sure how i go about this new user profile

    Original Poster

    NEtech

    It is no longer a yellow star, just a grey one as Google have updated the … It is no longer a yellow star, just a grey one as Google have updated the way their bookmarks work.


    i havnt even got a grey one. there is no way i can bookmark a page as there is no star (yellow or grey)

    NEtech

    It is no longer a yellow star, just a grey one as Google have updated the … It is no longer a yellow star, just a grey one as Google have updated the way their bookmarks work.


    Incorrect - it turns yellow when the page is "bookmarked"

    Try this
    Enter "chrome://flags" into the URL bar, and hit enter.
    Search for Enable Enhanced Bookmarks option and in the pull-down menu, select "Disable."
    Close and restart Chrome.
    After Re-launch, the "bookmarks star" should be back where it belongs on the right end of the url/search bar.

    Original Poster

    philphil61

    Incorrect - it turns yellow when the page is "bookmarked"


    i didnt notice to be honest but that dosnt get my star icon back. it seems trickier than i thought as no solution yet

    cadmus

    i didnt notice to be honest but that dosnt get my star icon back. it … i didnt notice to be honest but that dosnt get my star icon back. it seems trickier than i thought as no solution yet



    I was replying to NeTech - hate it when people give incorrect answers

    Currently using Chrome Version 42.0.2311.90 m and if I bookmark a page - the star (bookmarks(favourites as it used to be called)) turns yellow.

    Original Poster

    philphil61

    Try thisEnter "chrome://flags" into the URL bar, and hit enter.Search for … Try thisEnter "chrome://flags" into the URL bar, and hit enter.Search for Enable Enhanced Bookmarks option and in the pull-down menu, select "Disable."Close and restart Chrome.After Re-launch, the "bookmarks star" should be back where it belongs on the right end of the url/search bar.


    thankyou ... will try it

    Original Poster

    philphil61

    Try thisEnter "chrome://flags" into the URL bar, and hit enter.Search for … Try thisEnter "chrome://flags" into the URL bar, and hit enter.Search for Enable Enhanced Bookmarks option and in the pull-down menu, select "Disable."Close and restart Chrome.After Re-launch, the "bookmarks star" should be back where it belongs on the right end of the url/search bar.


    no joy after disabling "enhanced bookmarks " phill
    also set it back to enabled and then default but still no star icon .
    Edited by: "cadmus" 26th Apr 2015

    cadmus

    no joy after disabling "enhanced bookmarks " phill



    What version Chrome please

    Original Poster

    our cats often walk over the keyboard and i initially thought i was just a matter of pressing a certain key to get it back but sadly nothings working to get it back

    Found this - you could try

    1. Close the Chrome web browser. If you don’t, you can’t delete any file related your browser.
    2. Open your User Data folder. Head to “C:\Users\username\AppData\Local\Google\Chrome\User Data\Default” for Windows users who are using Windows Vista, 7 and Windows 8. In Windows XP, just go to “C:\Documents and Settings\username\Local Settings\Application Data\Google\Chrome\User Data\Default”. In Mac OS X, the location is “~/Library/Application Support/Google/Chrome/Default”. For more details click here.
    3. Rename the Favicons file to reset the cache data for favicons.
    4. Restart Chrome.
    5. Click on a bookmark to restore the missing favicon.

    Original Poster

    philphil61

    What version Chrome please


    42.0.2311.90 phill

    Original Poster

    philphil61

    Found this - you could try1. Close the Chrome web browser. If you don’t, y … Found this - you could try1. Close the Chrome web browser. If you don’t, you can’t delete any file related your browser.2. Open your User Data folder. Head to “C:\Users\username\AppData\Local\Google\Chrome\User Data\Default” for Windows users who are using Windows Vista, 7 and Windows 8. In Windows XP, just go to “C:\Documents and Settings\username\Local Settings\Application Data\Google\Chrome\User Data\Default”. In Mac OS X, the location is “~/Library/Application Support/Google/Chrome/Default”. For more details click here.3. Rename the Favicons file to reset the cache data for favicons.4. Restart Chrome.5. Click on a bookmark to restore the missing favicon.


    will try this (_;)

    Scrub that, looks like duff info.

    How about pressing ctrl + shift + D to bookmark a page manually... maybe it will then appear...

    Original Poster

    miikeyblue

    Try these … Try these steps...https://support.google.com/toolbar/answer/1247010?hl=en-GB


    thanks miikey but i think thats for IE and not chrome

    cadmus

    thanks miikey but i think thats for IE and not chrome



    Yep, like I said... duff info

    Original Poster

    miikeyblue

    Scrub that, looks like duff info.How about pressing ctrl + shift + D to … Scrub that, looks like duff info.How about pressing ctrl + shift + D to bookmark a page manually... maybe it will then appear...


    no not coming up

    Original Poster

    philphil61

    Found this - you could try1. Close the Chrome web browser. If you don’t, y … Found this - you could try1. Close the Chrome web browser. If you don’t, you can’t delete any file related your browser.2. Open your User Data folder. Head to “C:\Users\username\AppData\Local\Google\Chrome\User Data\Default” for Windows users who are using Windows Vista, 7 and Windows 8. In Windows XP, just go to “C:\Documents and Settings\username\Local Settings\Application Data\Google\Chrome\User Data\Default”. In Mac OS X, the location is “~/Library/Application Support/Google/Chrome/Default”. For more details click here.3. Rename the Favicons file to reset the cache data for favicons.4. Restart Chrome.5. Click on a bookmark to restore the missing favicon.


    just had an unsuccessful go of this phill .... went to C - users - user .... but then no option of Appdata

    cadmus

    just had an unsuccessful go of this phill .... went to C - users - user … just had an unsuccessful go of this phill .... went to C - users - user .... but then no option of Appdata



    What OS are you using?

    Original Poster

    windows
    8.1

    philphil61

    I was replying to NeTech - hate it when people give incorrect … I was replying to NeTech - hate it when people give incorrect answersCurrently using Chrome Version 42.0.2311.90 m and if I bookmark a page - the star (bookmarks(favourites as it used to be called)) turns yellow.



    OK clever clogs Mr know it all. I hate it when people think they know everything.

    However, my answer was not incorrect. The star is grey and not yellow. You are correct in that it does turn yellow once bookmarked but as the OP cannot bookmark it then it will be grey if they can find the star.

    cadmus

    windows 8.1



    Possibly, because I'm a know it all (someone's in season right now) your folder "AppData" is hidden.

    Did you see the folder?

    If no Control panel, folder options, view, show hidden files , folders and drives. and try again for renaming Favicons folder
    Edited by: "philphil61" 26th Apr 2015

    Original Poster

    i have just downloaded chrome to my hp slate 7 inch tablet ( windows 8.1) and i have a grey fav star so i know its working on other equipment but just cant get that darn star back on my pc
    Edited by: "cadmus" 26th Apr 2015

    Original Poster

    I managed to get to my "Favicons" folder but when i rename the folder I'm getting a message "this action can't be completed because the file is open in google chrome" :but I haven't got chrome open
    Edited by: "cadmus" 26th Apr 2015

    Use Firefox?

    Original Poster

    rev6

    Use Firefox?


    dont want to ...i like chrome better

    cadmus

    I managed to get to my "Favicons" folder but when i rename the folder I'm … I managed to get to my "Favicons" folder but when i rename the folder I'm getting a message "this action can't be completed because the file is open in google chrome" :but I haven't got chrome open



    open task manager
    close chrome if open
    look in task manager for any "residue" chrome exe and select then end task
    then try again

    Original Poster

    I managed to get to my "Favicons" folder but when i rename the folder I'm getting a message "this action can't be completed because the file is open in google chrome"

    Original Poster

    ive got it back :):):)

    Original Poster

    philphil61

    Try thisEnter "chrome://flags" into the URL bar, and hit enter.Search for … Try thisEnter "chrome://flags" into the URL bar, and hit enter.Search for Enable Enhanced Bookmarks option and in the pull-down menu, select "Disable."Close and restart Chrome.After Re-launch, the "bookmarks star" should be back where it belongs on the right end of the url/search bar.


    it was your original post phill ..... i had another go and changed to disable as you advised but i missed clicking the "relaunch" tab as it was very faint and at the bottom of the screen but noticed it this time around .
    im sorry i messed up as you had the correct answer way back and im so grateful for all your help and to all the other helpful posters
    heres to a cyber pint on the house (_;)

    cadmus

    it was your original post phill ..... i had another go and changed to … it was your original post phill ..... i had another go and changed to disable as you advised but i missed clicking the "relaunch" tab as it was very faint and at the bottom of the screen but noticed it this time around . im sorry i messed up as you had the correct answer way back and im so grateful for all your help and to all the other helpful posters heres to a cyber pint on the house (_;)



    Just happy that you got it back

    We all make mistakes in life but the best person to know is the one who can admit their mistakes.

    Enjoy your day

    philphil61

    Just happy that you got it backWe all make mistakes in life but the best … Just happy that you got it backWe all make mistakes in life but the best person to know is the one who can admit their mistakes.Enjoy your day



    [ autohotkey.com/boa…lp/ ]
    ---
    philphil61, Last active: Jun 09 2010 08:30 PM

    Maybe my { } are in the wrong places and maybe my script is 8 times larger than u could make it......

    I don't suppose you was ever wrong/made mistakes or had problems understanding when you was learning something new?

    Get a life and learn to live it then learn to understand that others don't have all that you have......that's especially why the internet has forums so people can request advice/help.....and not to be answered in such a way as yours
    ---

    fanpages

    [ http://www.autohotkey.com/board/topic/54618-pixelsearch-help/ … [ http://www.autohotkey.com/board/topic/54618-pixelsearch-help/ ]---philphil61, Last active: Jun 09 2010 08:30 PMMaybe my { } are in the wrong places and maybe my script is 8 times larger than u could make it......I don't suppose you was ever wrong/made mistakes or had problems understanding when you was learning something new?Get a life and learn to live it then learn to understand that others don't have all that you have......that's especially why the internet has forums so people can request advice/help.....and not to be answered in such a way as yours---



    Is this supposed to be me fp?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. One thing you've forgotten56
      2. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread424814504
      3. One for the mathmaticians2847
      4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767462

      See more discussions