41 Comments

I have the same problem

I've always had the same issue with the app.

http://s18.postimg.org/4regrftx5/Screen_Shot_2015_08_01_at_02_05_37.png
Very frustrating!

yea i get this problem

It's because you've set alerts up on the app. It shows them as activity in the browser but doesn't show you the deal. I bet if you load up the app, you'll have 21 new deal alerts.... The app is God awful.

Yer same problem here, the app update is turd. I would rather have notifcations on my browser, or even both.

Same issue oO

It's your keywords from the app. They don't show on the website but still give you the yellow notification number.

Yeah I get this all the time. Not sure what it is but I reckon it's because deal alerts are on the mobile app and get mixed with other notifications (like replies to threads).

Yeah, very annoying (_;)

Eden0032

Yeah I get this all the time. Not sure what it is but I reckon it's … Yeah I get this all the time. Not sure what it is but I reckon it's because deal alerts are on the mobile app and get mixed with other notifications (like replies to threads).


It's this. For eg you may get the number 20 appear on the website notifications but then there is nothing showing. If you then go to the app, you'll see there are 20 deals corresponding to your deal alerts.
Both the app and the website need some work.

Thanks for this. Was really annoying!

still having the same issue...

Still a pain my HUKD butt (_;)

I came here to moan about this. Seems like I'm not alone. I'm sure they're on the case

Still happening, think developer has left the country for his winter hols (_;)

I'm getting the 'replied to your comment' when they have actually replied to someone else again.

Banned

deeky

I'm getting the 'replied to your comment' when they have actually replied … I'm getting the 'replied to your comment' when they have actually replied to someone else again.


That was the trade off for getting the "select all" button. Didn't you get the PM? X)

I get this when a member has written some derogatory stuff, then decides to delete it, I still get the notification however,

HardyRexion

I came here to moan about this. Seems like I'm not alone. I'm sure … I came here to moan about this. Seems like I'm not alone. I'm sure they're on the case



yes, came to moan about it too...i want push notifications on the app but don't want to see 20+ alerts that are empty when going to the desktop site...it should be synced or cleared.
Edited by: "rapid111111" 27th Sep 2015

Banned

The lightning bolt at the top of the screen only works some of the time.

If you mean Recent Activity over on the right, that times out if you haven't posted in a thread for over a week (at least, I think it's a week) and the thread disappears from the list.

It's the lightning bolt...

Thanks for the info... Yep it only works some of time!! X)

same here.

Just on the website using my android tablet and activity seems to be playing up still. Just keeps reappearing

The "heat" rating has been having faults lately so probably a result. Seems to take a while to acknowledge heat given

supermod

Hi we've merged comments from recent feedbcak threads discussing the same issue into this one. Currently activity between the app & desktop doesn't sync as discussed above, we have passed this on for further review / feedback from the Admin team / Developers, thanks all for your comments.

Since the website was updated, I can see my notification count next to the thunderbolt icon, top right), but when I click on the icon, the count still shows, but no notifications are listed... ever,

Any ideas?

Same problem here.
Firefox on win10 doesn't show.
Firefox on android does…
Weird….

I get the same all the time, guessed it was problem between app and website. I have another problem which might be covered elsewhere too, I get notifications that someone has replied to my post or others have posted on the deal but they never load on the app, I can see them on the website but not on the app

No idea what you mean.

How are you love. X

same with me on my mobile also I never get any flamedeer on my mobile HUKD

ELVIS_THE_PELVIS

No idea what you mean.How are you love. X



Elllllllvvvvvvvvvvviiiiiiiiiiisssssssssss

The activity icon at the top Elvis http://s7.postimg.org/942cx3njb/Untitled_1.jpg

It shows a number when a comment has been made in a thread as your fully aware. Mine does not show a number until I refresh the webpage. It should increase in number without doing anything, at least that is what normally happens. Not anymore though for me.

I`m good btw thanks Elvis. Just need to bath my boy and will come back on for a bit after. Hope your keeping alright x

The app is extremely flakey for me. Not able to read comments on any thread I'm subscribed to. Not even comments I made myself.

I'm viewing this site via web page on my tablet, to catch flamedeer! The activity tab doesn't work though. It's saying there are new alerts but when I press on it there is nothing there. Is there a way to get to an 'Activity' web page?

When I log in it states I have multiple alerts/updates, but when I click the lightning bolt it doesn't show anything.

I also do not have any notifications on the android app.

same issue here!

I’m having the same issue. It certainly used to work!

​I keep getting notifications for new comments on my threads, replies to comments etc. but none are showing up on the Android app.

Also when I post comments I'm not able to view them. They just appear as grey bars.

I'm using a Samsung Galaxy Note 4.

I made an identical thread last week, but for some reason it no longer exists. Seems somebody has deleted it without telling me.

same problem too

yup same
Post a comment
Avatar
@
    Text