10 Comments

Original Poster

Original Poster

How do we know if anyone is even looking at bugs we report now.
This particular one has annoyed me for ages.
It's been fixed twice already.
Any update anyone?

Banned

over 4 months to fix an 'upgrade' is pathetic - then closing the bug reports thread just takes the ****

Banned

inb4 BFN fp.

@Jumpingphill tried to replicate the problems you are having in IE8, and IE7, and after using the browsers back and forward buttons I am taken to the same place I was previously.Im not sure why it happened in the first place, stopped happening and is now happenng again. There isnt really anything code wise we can change since its really a browser relaed issue as to where it takes you on the page when you use the 'back' and 'forward' buttons.

Original Poster

DevelopmentTeam

@Jumpingphill tried to replicate the problems you are having in IE8, and … @Jumpingphill tried to replicate the problems you are having in IE8, and IE7, and after using the browsers back and forward buttons I am taken to the same place I was previously.Im not sure why it happened in the first place, stopped happening and is now happenng again. There isnt really anything code wise we can change since its really a browser relaed issue as to where it takes you on the page when you use the 'back' and 'forward' buttons.




What version of Windows are you using?

This is fine for me using W7 and Firefox, but then I get a different annoying problem on FF that I don't get with IE8.

Tested it on WIndows 7 and XP.

Original Poster

It's working now. http://i305.photobucket.com/albums/nn219/jumpingphil/what.gif

Im not too sure what to tell you

Original Poster

Well well well, another update to the site with the flamedeer and this has broken again.
Something tells me it is definitely not my PC.
Post a comment
Avatar
@
    Text