25 Comments

Editor

Had the same issue three times last night on Sky Broadband.

Banned

Have you tried resetting your router and clearing browser caches?

Editor

Holly1985

Have you tried resetting your router and clearing browser caches?



No issues with any other sites at the time, I had 4 open, 3 working, HUKD wasn't working on Mac (Firefox), mobile (Chrome) or tablet (Firefox)

Original Poster

ok, it is now working, I am blaming you guys here, I reckon some changes were made server side last night and they have been slow to populate through

Banned

Blame the oncoming herd of flamedeer

Had issues all last night via app and browser.

Agree it has been pretty bad using Plusnet and their default DNS servers. Just changed to using Google's DNS servers and I'm here

I'm on Plusnet and have had the same problem, have now changed my DNS to Open DNS and problem resolved!

gerrymig

I'm on Plusnet and have had the same problem, have now changed my DNS to … I'm on Plusnet and have had the same problem, have now changed my DNS to Open DNS and problem resolved!



On Plusnet too, just did the same. Wondering if there is any point in reporting it to Plusnet? Was worried I was going to miss all the flamedeer!
Edited by: "MSK." 9th Dec 2014

There are times when Plusnet's own DNS servers seem to take a while to propagate any changes and, IIRC, I changed ages ago to using either the Open DNS ones or Google's. Since replacing my router I had forgotten about that - until now.

BT here and same issues since 2am and still a 'no server' notice even this morning, so it's the site and not anyones service.

Original Poster

Likely2

BT here and same issues since 2am and still a 'no server' notice even … BT here and same issues since 2am and still a 'no server' notice even this morning, so it's the site and not anyones service.



it is down for me again but I have switched to google DNS for now, it is HUKD they must be **** around with routings....

just google ' how to change to google DNS' it is dead easy

moneysavingkitten

On Plusnet too, just did the same. Wondering if there is any point in … On Plusnet too, just did the same. Wondering if there is any point in reporting it to Plusnet? Was worried I was going to miss all the flamedeer!



I prefer Open DNS!

Plusnet here too and no access since last night.

Original Poster

ceres

Plusnet here too and no access since last night.



god knows what they are doing, but for a temp fix just change your DNS on your laptop to googles DNS

Intermittent losses with me.

same here on Plusnet and its not been working all day today until just now

Strangely I swapped to Google DNS 8.8.8.8 and 8.8.4.4 and still couldn't connect and now its just started working again

Original Poster

would be nice if the Admin could tell is what is happening

gerrymig

I prefer Open DNS!



Fair Have you set that up in your router? I haven't tried doing that yet. Last time I did it I was on O2 and I seem to recall it wasn't quite straight forward.

Aeschylus

would be nice if the Admin could tell is what is happening



I doubt they can tell you what the problem is. It's BT's/Sky's/Plusnet's problem with their DNS servers.

Posted on Twitter "We know #HUKD is down for some. We're currently moving one of our servers and some folk may be hitting DNS errors. Sorted soon hopefully!"

Aeschylus

would be nice if the Admin could tell is what is happening

Crown

Posted on Twitter "We know #HUKD is down for some. We're currently moving … Posted on Twitter "We know #HUKD is down for some. We're currently moving one of our servers and some folk may be hitting DNS errors. Sorted soon hopefully!"



moneysavingkitten

Fair Have you set that up in your router? I haven't tried doing that … Fair Have you set that up in your router? I haven't tried doing that yet. Last time I did it I was on O2 and I seem to recall it wasn't quite straight forward.



No I set it up via control panel ...

Thanks for the feedback everyone. We had updated our name-servers yesterday and due to unforeseen aspects beyond our control, the old results were cached at the ISP level for a set of users. As some people noted, "changing your DNS settings to openDNS or Google DNS" was one way so speed up the fix.

Regardless, the updates should have fully propagated by now. Please post a note or drop me a PM if you're still having related issues.

^^^^ It was a relief, in a way, my wallet and credit cards had time to cool down a little, but my monitor tan faded slightly.
Edited by: "VimesUK" 10th Dec 2014
Post a comment
Avatar
@
    Text