9 Comments

No u shouldn't have to. Think it's a bit tempermental at mo tbh with the new site and all. So u clicked the 'subscribe' tab under the OP's text? then it should be in ur subscribed threads in ur profile I believe.

Edit. Just checked it on this thread and doesn't look like it worked for me either. Must be still getting it sorted hun
Edited by: "hannah19790" 15th Oct 2010

it stopped working for me a few days ago can only subscribe if i post in the thread i have my setting to auto subscribe. finally able to removed subcribed threads from my list and now i cant add any lol

Original Poster

hmm sounds like its just being sporadically temperamental for people i suppose with the new site and everything, think im just on windows explorer 8, ive posted in the thread but i havnt ever subscribed to anything before and isnt letting me in the thread i want, ill try a couple of others and see if i can there

Not really sporadic, more not working!

If you make sure that you post in the threads you want to subscibe to within every ten posts that you make, they will stay in your Recent Activity. Might help.:D

Original Poster

chesso

Not really sporadic, more not working!If you make sure that you post in … Not really sporadic, more not working!If you make sure that you post in the threads you want to subscibe to within every ten posts that you make, they will stay in your Recent Activity. Might help.:D



aye i think that is what ill be doing for now, incidently chesso its your photo 2010 one i want to subscribe to

Pleased to hear it.:D

When the site was really bad after 'the change' I had my fav threads bookmarked at the top of my favourites in IE!!

Original Poster

and there it is, a simple and obvious solution! how silly of me, thanks!

Happening to me too, usings windows 7 and google chrome wonder if its a problem with chrome or the site ?

I cant subscribe to anything either - been like it for a couple of days now.
Post a comment
Avatar
@
    Text