17 Comments

Original Poster

whatsThePoint

Choose file, then save


thats what i am doing, but it says fake path ?
Edited by: "imi44" 17th May 2011

I too have the same problem...fake path...click save, but it doesn't save

Original Poster

karagh

I too have the same problem...fake path...click save, but it doesn't save


join the club, X)

supermod

imi44 you should be able to go to your profile page, hover over your existing avatar, click edit link and then upload as normal direct from your PC - eg your C-Drive etc (you don't need to host the image). Is it a normal static jpeg type image and not an animated gif or a more unusal file format ?

I'll get a few of the MODs to see if they have issues and check its not a bug thanks

* I've changed mine successfully with no error message, but another member of the team has reported the same error so I'll move this thread to feedback and pass over to the development team, thanks for flagging.



Edited by: "sigma" 17th May 2011

Original Poster

sigma

imi44 you should be able to go to your profile page, hover over your … imi44 you should be able to go to your profile page, hover over your existing avatar, click edit link and then upload as normal direct from your PC - eg your C-Drive etc (you don't need to host the image). Is it a normal static jpeg type image and not an animated gif or a more unusal file format ?I'll get a few of the MODs to see if they have issues and check its not a bug thanks * I've changed mine successfully with no error message, but another member of the team has reported the same error so I'll move this thread to feedback and pass over to the development team, thanks for flagging.



whatsThePoint

what size/format is the picture your trying to use?


i'll leave it for now, thanks for your help

whatsThePoint

what size/format is the picture you're trying to use?



What size/format are the pictures you are trying to use? Could I get a screenshot of the error?
Edited by: "HeroDeveloper" 18th May 2011

Finally managed to do it....but it took uimerous attempts before it actually changed

Is this an Internet Explorer 9 problem.

I was fighting with Mr Hoppy here for quite some time before I had the bright idea to try using Firefox and sure enough he uploaded first time.

Original Poster

Shirley Eugeste

Is this an Internet Explorer 9 problem.I was fighting with Mr Hoppy here … Is this an Internet Explorer 9 problem.I was fighting with Mr Hoppy here for quite some time before I had the bright idea to try using Firefox and sure enough he uploaded first time.


i am using IE9 ?

Mr Hoppy wouldn't upload with IE9.

Mr Hoppy would upload with Firefox.

This does seem to be a problem with IE9. It is being looked into.

it done this to me before on IE8 so you know but dont use it now so dont expect it matters to much

Click on compatibility mode (broken page icon next to the refresh button in the address bar) then it works if you're using IE9.

Original Poster

dodgyd

Click on compatibility mode (broken page icon next to the refresh button … Click on compatibility mode (broken page icon next to the refresh button in the address bar) then it works if you're using IE9.


thanks, problems solved,

Just follow the yellow brick road.

i'm having the same problem. nice to see it was fixed so promptly :-|

Admin

Apologies for the delayed update, our guys will have this fixed asap
Post a comment
Avatar
@
    Text