44 Comments

Reduced to 5 for a while. I think it was actually 15 before. Why? I found 15 to be too many. Don't worry I get the most flak over this from the mod team.

Original Poster

This post #7:-
]http//ww…494
on the 05-02-2007, 21:27 has ten 'images' and it's only two months ago.:-(

Edit,
OK, I've just read your post. I don't understand the reason, but.......

What are you trying to do where it became a nuisance?

Original Poster

Admin

What are you trying to do where it became a nuisance?


Nothing important lately, but I did want to add more than 5 pictures to a post and a couple of smilies a few days ago. I didn't think much of it until I re-read that post above.
Also, when you are replying to a post via 'Quote' and that quote has smilies in it you cannot add your own smilies or add pictures without deleting the 'quoted' smilies.

hmmm yeah the quoted bit is problematic. I am not sure if we can exclude smileys that would make the most sense I think.

Original Poster

Admin

hmmm yeah the quoted bit is problematic. I am not sure if we can exclude … hmmm yeah the quoted bit is problematic. I am not sure if we can exclude smileys that would make the most sense I think.


Great if you could please, or put it up to 10 images. :thumbsup:

If you've more than 5 images, make another post dino

Original Poster

edi

If you've more than 5 images, make another post dino


That's a great idea Edi

Original Poster

.

It is a pain if your copying say an email newsletter into a deal post to show full details when the actual newsletter if broken down into multiple images, where removing one would destroy the coherance of the combined image.

dinosteveus

.



http://myweb.tiscali.co.uk/dirtbox/pics/muttley.gif

seancampbell

It is a pain if your copying say an email newsletter into a deal post to … It is a pain if your copying say an email newsletter into a deal post to show full details when the actual newsletter if broken down into multiple images, where removing one would destroy the coherance of the combined image.


For that I take a screenshot, upload to imageshack, and post the full image here.

It was 10 for ages Paul, don't think it was 15.

5 is slightly limiting - but we can keep on trucking!

on another forum I'm on, you can just copy and paste the pictures directly into the message box, incredibly lazy but hey its a fun feature....

You can do that here paperclip....

emmajk42

You can do that here paperclip....


huh? just tried and i couldn't....:oops:

If I copy a pic from another window, and paste it in this message boc, it works just fine, don't have to use buttons or tags....

E.g.

http://www.johnlewis.com/jl_assets/product/230399520.jpg

I just pasted that in...

Yeah you can do that from most websites too Very useful.

that's peculiar... it doesn't work for me... I've definitely copied the image as I can paste it in other programs like paint, and I've tried a few different images as well from different sources...

Which browser are you using?

firefox but i've tried it in IE as well

Hmm... Try highlighting the image and use CTRL C to copy then CTRL V to paste [expect you've already done that too].

lol... yeah! in both browsers, when I get to paste, its seems like I've nothing on my clipboard, which isn't actually true... I'm assuming everybody uses the same version of vBulletin

Yeah All the same vB boards I've tried it on, it works.

http://www.johnlewis.com/jl_assets/product/230399520.jpg

http://www.johnlewis.com/jl_assets/product/230399520.jpg
EDIT: nope only worked when i tagged it

Hmm... Baffled me :thinking:

same it doesnt work for me either. when i copy and paste it in the messgage box it just leaves a space.

lol... it must be a mod thing....!

E.g.



I'm trying it as a regular member...

Yup, it's a mod thing!!!

lol told u so!

Original Poster

Works for me:roll:

http://uk.aldi.com/images/data_product/166500840045ffcecbd17f9.jpg

OOoh er, that complicates things more! It didn't work for me in that ID I tried above... !

I cant :-(

lol... dino i guess you're just special....!

Original Poster

paperclip

lol... dino i guess you're just special....!


My Family think I am :giggle: :thumbsup:

When you tried it did you wait about 20 seconds?
When I clicked 'paste' nothing came up in the post, but I waited a while and the image appeared. Try it again but wait.:thumbsup:

dealhunter42

Yup, it's a mod thing!!!





ive never seen someone with such bad rep lol.

and only 9 posts!

I negged repped it from the emmajk42 account, I was testing things out I wonder what would happen if I pos repped it now....

Woah... I just positive repped it and it went from 2 red blocks to three green ones... :?
Post a comment
Avatar
@
    Text