26 Comments

ah so it is HUKD that has the problem - phew whata relief in a way - i thought my pc was playing up:)

I thought it was just me, driving me nuts! Glad you posted.

Original Poster

internal server error message just came up, it also keeps sending you to other random sections!

Original Poster

then it just lost everything posted in the last half hour, then it came back. Or maybe I was just transported back in time momentarily. Maybe it's been hacked? HUKD I mean not me ;-)

grrrrrrrrrrr !!!

LaoTzu;2303458

then it just lost everything posted in the last half hour, then it came … then it just lost everything posted in the last half hour, then it came back. Or maybe I was just transported back in time momentarily. Maybe it's been hacked? HUKD I mean not me ;-)



Someone in a deal thread are saying that they have a back to the future flux capacitor replica that actually works so maybe he took us all on a time trip?!

ironic but this seems to be the slowest page to upload for me

Original Poster

hellfire;2303503

Someone in a deal thread are saying that they have a back to the future … Someone in a deal thread are saying that they have a back to the future flux capacitor replica that actually works so maybe he took us all on a time trip?!



lmao!!

Maybe we all live in The Matrix and they had a power failure

Original Poster

then it did this...

xxxx_185505_DEAL_TOP_BAR_xxxx xxxx_185504_DEAL_TOP_BAR_xxxx xxxx_185503_DEAL_TOP_BAR_xxxx xxxx_185502_DEAL_TOP_BAR_xxxx xxxx_185501_DEAL_TOP_BAR_xxxx xxxx_185500_DEAL_TOP_BAR_xxxx xxxx_185499_DEAL_TOP_BAR_xxxx xxxx_185498_DEAL_TOP_BAR_xxxx xxxx_185497_DEAL_TOP_BAR_xxxx xxxx_185496_DEAL_TOP_BAR_xxxx xxxx_185495_DEAL_TOP_BAR_xxxx xxxx_185494_DEAL_TOP_BAR_xxxx xxxx_185493_DEAL_TOP_BAR_xxxx xxxx_185492_DEAL_TOP_BAR_xxxx xxxx_185490_DEAL_TOP_BAR_xxxx xxxx_185489_DEAL_TOP_BAR_xxxx xxxx_185488_DEAL_TOP_BAR_xxxx xxxx_185487_DEAL_TOP_BAR_xxxx xxxx_185486_DEAL_TOP_BAR_xxxx xxxx_185485_DEAL_TOP_BAR_xxxx
Thread / Thread Starter Last Post Comments Views

Very slow for me too

Clear your HUKD cookies except userid/password

Might help.

schizoboy;2303793

Clear your HUKD cookies except userid/passwordMight help.



Signed out and back in again which should do that. Didn't help for me

Banned

schizoboy;2303793

Clear your HUKD cookies except userid/passwordMight help.


Its nothing do with that.

The site is running slow. We can't fix it. Admin can.

Sooooooooooooo sloooooooooowwwwwwwww.. I'm giving u with it.. try again later.. I installed a different security suite last night and I thought it was that.. I'm please it's not just my puter..

schizoboy;2303793

Clear your HUKD cookies except userid/passwordMight help.



All done with no apparent benefit.

Very intermittent, one minute ok and then 5 mins slow.

Unusual in recent times for problem to last so long.

Any update Mods / Admin ?

[SIZE="7"][COLOR="Red"]EVERYONE MAKE THEIR WAY CALMY TO THE FIRE EXITS[/COLOR][/SIZE]

numptyj;2304340

[SIZE="7"][COLOR="Red"]EVERYONE MAKE THEIR WAY CALMY TO THE FIRE … [SIZE="7"][COLOR="Red"]EVERYONE MAKE THEIR WAY CALMY TO THE FIRE EXITS[/COLOR][/SIZE]



can we come back in yet? it looks like it's gonna rain

We're working on some more hardware to smooth out the bump patches

Original Poster

Admin;2306057

We're working on some more hardware to smooth out the bump patches



Thanks for letting us know Admin :thumbsup:

Seems a lot better now :-D

The sites all over the place for me today.. :-(

I agree. Its getting common now. Maybe they are doing some more upgrades or something

Banned

well i do wish they wouldnt upgrade in the day - lol

and wonder why the worst board hit is always misc, the tohers semm to run pretty ok but misc goes all over the place

Banned

oh ok, maybe not they've all gone bottoms up now

Artonox;2322803

I agree. Its getting common now. Maybe they are doing some more upgrades … I agree. Its getting common now. Maybe they are doing some more upgrades or something




It's more likely that it's the shear numbers that use the site at dinner that consistently breaks it

Banned

Cant see a way to start a new topic, so had to post on the end of this one. Not exactly a good design when you cant find the button to start a new one, but hey ho...
Somethings wrong with the Submit form, when the merchant for the deal isn't yet in the database. Clicking Add New Merchant and entering the details, then hitting submit, doesn't actually go anywhere - all you get is the 'loading' rotating icon which just continues indefinitely (waited 12 mins before giving up)

Banned

to submit a new topic you hit the big red submit button at the top
Post a comment
Avatar
@
    Text