97 Comments

Editor

Oh thank God. I thought it was just me. Thank you for speaking out first

Seems to be all site icons

Supermod

Which browser you guys using?

Original Poster Banned

BuzzDuraband

Oh thank God. I thought it was just me. Thank you for speaking out first … Oh thank God. I thought it was just me. Thank you for speaking out first :)Seems to be all site icons



Same thought it was just me so disabled chrome extensions and checked IE but was still the same. Was expecting to be shot down with ''fine for me''.

Original Poster Banned

magicjay1986

Which browser you guys using?



IE and chrome the same.

Editor

magicjay1986

Which browser you guys using?



It's the same on Chrome and Safari. I assumed it could be an issue with my internet so dropped WiFi connection on the iPhone (using Chrome) still the same.

Editor

magicjay1986

Which browser you guys using?



This is the current state...

https://s23.postimg.org/bx095ws2z/Screen_Shot_2016_12_19_at_17_03_10.png

Original Poster Banned

BuzzDuraband

This is the current state...



Yes identical to mine.

try ctrl F5 if on a PC

Original Poster Banned

IamMT

try ctrl F5 if on a PC



Thanks for the suggestion, still the same though for me.

MrScotchBonnet

Thanks for the suggestion, still the same though for me.



​oh well!

Same here. FS/FT feedback seems messed up too, stuck at zero in threads

magicjay1986

Which browser you guys using?



Which one are you using?

Probably a better question as, if that browser works, we'll use that.

Mozilla Firefox & Vivaldi (Opera-based) are both affected too.

Same issue here, mac OSX 10.12.2, using safari 10.0.2
Notifications
Messages
Plus image missing from submit button
Share buttons (Facebook, Twitter etc)
If I click the number of likes on a comment theres no cross to close the box either

Sane here, on Android.

I'm sure this will be locked soon so I'll get my picture of the issue in quickly.

http://i16.photobucket.com/albums/b21/benjammin316/Screenshot_20161219-191715_zps9zv1jia7.png

Thought there was something missing :D,if I click in the area though ,the messages and notifications still appear

also, feedback scores are missing from FS/FT forums

Flamedeers ate all the icons.

jayjayuk1234

also, feedback scores are missing from FS/FT forums


That's a separate issue, there's a thread for it
hotukdeals.com/fee…389
Edited by: "nathan3007" 19th Dec 2016

jayjayuk1234

also, feedback scores are missing from FS/FT forums

nathan3007

That's a separate issue, there's a thread for it … That's a separate issue, there's a thread for it http://www.hotukdeals.com/feedback/why-everybody-feedback-showing-0-posts-2554389



...also see comment #12.

jayjayuk1234

also, feedback scores are missing from FS/FT forums

nathan3007

That's a separate issue, there's a thread for it … That's a separate issue, there's a thread for it http://www.hotukdeals.com/feedback/why-everybody-feedback-showing-0-posts-2554389


That too (I'll be honest didn't see that there haha)

fanpages

[ http://www.hotukdeals.com/feedback/for-sale-wanted-feedback-2578649 ][ … [ http://www.hotukdeals.com/feedback/for-sale-wanted-feedback-2578649 ][ http://www.hotukdeals.com/feedback/feedback-missing-from-comments-fs-t-2569103?p=29422018 ][ http://www.hotukdeals.com/feedback/members-feedback-2571675 ][ http://www.hotukdeals.com/feedback/when-feedback-bug-getting-fixed-2566164 ][ http://www.hotukdeals.com/feedback/why-everybody-feedback-showing-0-posts-2554389 ]



Not working very hard on it are they!? Been like it for weeks now!

So no word from anyone about this yet??

Original Poster Banned

benjammin316

So no word from anyone about this yet??



Agree. Site looks absolutely terrible in its current form. On the mobile site I need to guess where the icons are!

Supermod

Thanks for the further info on affected browsers. Managed to replicate and this was flagged for review. We'll post back when theres an update.

Oh good, someone else is having it! Thought i was going mad!

Looks like your SVG that drives the icons is borked, the ICON classes all point towards the SVGs but they don't render due to an error.Most likely something silly like a namespace issue in the XML that drives the SVG's. Caught me out before.

If they are all "regenerated" images, it's possible that whatever template you base them all off changed.

Same here like hotuk using invisible ink on my Chrome Browser

Original Poster Banned

magicjay1986

Thanks for the further info on affected browsers. Managed to replicate … Thanks for the further info on affected browsers. Managed to replicate and this was flagged for review. We'll post back when theres an update.



So what browser were you using that was not affected as I will use that just for this site.

Is it browser specific or account specific?

tehwabbit

Oh good, someone else is having it! Thought i was going mad!Looks like … Oh good, someone else is having it! Thought i was going mad!Looks like your SVG that drives the icons is borked, the ICON classes all point towards the SVGs but they don't render due to an error.Most likely something silly like a namespace issue in the XML that drives the SVG's. Caught me out before.If they are all "regenerated" images, it's possible that whatever template you base them all off changed.




Hire thus guy.

Same here, it's annoying.

Also other icons are blank like on messages for example "Delete" "Forward" "Reply" boxes are blank.

Same. On desktop and mobile.

Same on Safari (iPad).

Same here on Chrome (Mac) and Safari (Mac)

Must be a serious issue otherwise would be resolved, hackers?
Edited by: "snappyfish" 20th Dec 2016

Original Poster Banned

snappyfish

Must be a serious issue otherwise would be resolved, hackers?



LOL.

MrScotchBonnet

LOL.



Whats funny lol

benjammin316

Hire thus guy.



Check thy spelling.

fanpages

Check thy spelling.




no time for that during work hours FP, gotta hit reply and get back to it

Interestingly, notifications and message icons are present if you click on flamedeer from the menu. It disappears once you go to other pages on the site. Don't know if that helps at all.
Post a comment
Avatar
@
    Text