12 Comments

i have probs every now and again discogod... sometimes i can't get the site up at all for ages sometimes it's slow. i'm guessing it's due to traffic or server stuff??

I had problems yesterday getting the site to load.

Hey guys thanks for letting me know you're having problems. I think the server I"m on is getting too much traffic and we're getting a lot of traffic on this site too. I'm looking into moving the site once again to a faster server but I'm not sure when that will happen.

Let me know in the meantime if you keep having problems...

Seems ok now :), had the occasional problem but it usally clears up after a while

Not had any problems since then.

ive never had problems!!! TOUCH WOOD

Same here never had any problems, good speed. Hopefully it will not happen in the future!

couldn't even get on the site last night!

I don't get any problems with speed. Althought he site has been completely unavailable a couple of times recently.

A few times today it wouldn't let me onto the site when i have been able to get on it has been very slow

anyone else had problems?

leonie_2k5

A few times today it wouldn't let me onto the site when i have been able … A few times today it wouldn't let me onto the site when i have been able to get on it has been very slowanyone else had problems?



Same here. Thought it was just me

A few times today it wouldn't let me onto the site when i have been able … A few times today it wouldn't let me onto the site when i have been able to get on it has been very slow anyone else had problems?



That happened to me a couple times this morning...........it's been fine all afternoon so far......
Post a comment
Avatar
@
    Text