18 Comments

so what is yoour point?

Original Poster

my point is quite obvious.. the search feature isn't working very well.

If you use advanced search then you get better results. Help is here for it hotukdeals.com/ite…om/
Ideally though there should be an option for search with results for ALL fields only as well as the current version.

Search for +photo +frame

emmajk42;1374189

Search for +photo +frame



Havent tried that since recent updates but will now, thanks

Or try "Photo Frame" include the speech marks when searching for more than one word.:)

Original Poster

That works alittle better, thanks

ajm007;1374420

Or try "Photo Frame" include the speech marks when searching for more … Or try "Photo Frame" include the speech marks when searching for more than one word.:)



No it's boolean now, so uses plusses and minuses, with a space in between words, as I have shown above

And I thought I was the only one having problems using the search box and not finding anything relevent to what I was searching for.

Another question, why do some screens hide the first 2 or 3 letters when you type in the search box (under the word CUSTOM)? :?

I'll have a play with the advanced features and try using +'s and "'s. I don't remember needing them in the old version and was able to find things easily enough. :?

Thanks.

Charlie Brown

The old version used "and"s. This versions uses + and -

emmajk42;1376406

The old version used "and"s. This versions uses + and -



Of course knowledge of this requires the users to visit this forum and read about it.......... :roll:

BillyBobThorntz0;1377446

Of course knowledge of this requires the users to visit this forum and … Of course knowledge of this requires the users to visit this forum and read about it.......... :roll:



It's only just been made a feature in the last few days... word has not spread yet...

BillyBobThorntz0;1377446

Of course knowledge of this requires the users to visit this forum and … Of course knowledge of this requires the users to visit this forum and read about it.......... :roll:


Or it can be added as text on the search page....not hard to do.

John

emmajk42;1374189

Search for +photo +frame



Whilst this is an improvement, it still doesn't work properly.

For example, search for +xbox +wireless +controller - in just the title - in just the Deals forum.

The first page is how it should be, a list of results that just have the words "xbox", "wireless" and "controller" in their title.

At the bottom of the page you should see that it says that this is the first page of three.

Now click on the second page.

Suddenly the search has reverted back to showing results that have *any* of the three words in the title, and if you click on 'Last' you will see that there are now a total of 56 pages of results instead of the 3 pages of results that were there previously.

nightswimmer;1378558

Whilst this is an improvement, it still doesn't work properly.For … Whilst this is an improvement, it still doesn't work properly.For example, search for +xbox +wireless +controller - in just the title - in just the Deals forum.The first page is how it should be, a list of results that just have the words "xbox", "wireless" and "controller" in their title.At the bottom of the page you should see that it says that this is the first page of three.Now click on the second page. Suddenly the search has reverted back to showing results that have *any* of the three words in the title, and if you click on 'Last' you will see that there are now a total of 56 pages of results instead of the 3 pages of results that were there previously.



Yes, I see what you mean, does the same for me. Would you mind popping that in the Bug thread please, as admin and the programmers may not be aware of that. Thanks

"Photo Frame" Still works best for me brings up exactly what you search for.

Another strong bump 2 hours, 32 minutes ago that was followed by the member deleting their comment.

Interesting to see that the Search facility is still nowhere near adequate almost four years on from when this thread was created.

Also, the 'bug' with the displaying of the last member to post in a thread remains.

In the "Summary" (Text only) view of the "Feedback" forum prior to my comment being added this thread was displayed as follows:

EXPIRED - Sort the Search feature out please..
Posted by 2 StepSteve 3 years, 8 months ago
Last Update: 2 hours, 28 minutes ago
by ajm007

Note that ajm007's comment was on 26 December 2007, not 2 hours & 32 minutes ago!

BFN,

fp.

The bumps are being caused by spamming bots, just as an FYI. They are being banned almost as soon as they are posting.
Post a comment
Avatar
@
    Text