34 Comments

Thanks for posting here jelli. Do you mean when you click the temp it just greys out and doesn't change?

What was the hot worth before this happened?

jelli89

just wondering if anyone else was having problems with adding a … just wondering if anyone else was having problems with adding a temperature to a deal? I seem to have been unable to use this facilty for a couple of weeks now...



I've never mentioned it as I presumed it was the browser (Firefox).

If I keep clicking about 15 times or refresh the page, It works!

Original Poster

emmajk42

Thanks for posting here jelli. Do you mean when you click the temp it … Thanks for posting here jelli. Do you mean when you click the temp it just greys out and doesn't change?What was the hot worth before this happened?


Let me have another search of the deals and find a deal which i think is really good (or bad), and i'll get back....:)

jelli89

Let me have another search of the deals and find a deal which i think is … Let me have another search of the deals and find a deal which i think is really good (or bad), and i'll get back....:)



You're best testing it on a thread which has 0 (zero) so far.

Original Poster

Okay...i went to a deal that i genuinely rate at hot (it is an item i have been looking around for, so i realise it's 'worth') As i write, the deal concerned is at 196.4 - when i put the cursor over the hot flame, the dotted line box goes round it, but my 'click' will not load or be accepted - whether or not i keep refreshing

What browser are you in? Can you try another jelli?

From a 0 temp deal, It works for me, On a deal that has any over about 40 degrees, Its reluctant to except a click.

Can you try IE IOM?

In IE now, Just voted on this deal : hotukdeals.com/for…183

Went first time without any problems.

Original Poster

emmajk42

Can you try IE IOM?


I have no idea:-( , but Oh tells me we use IE:?

jelli89

I have no idea:-( , but Oh tells me we use IE:?



IE= Internet Explorer (The browser )

Do you know if its IE6 or IE7 Jelli?

Original Poster

Iom-RF

Do you know if its IE6 or IE7 Jelli?


:oops: Er...don't know:oops: Thanks for any offers so far..i think i'll have to leave this one 'til tomorrow. (Mr jelli has an early start, and has gone to bed;-) )

Nothing I can personally do about it, but I asked jelli to post here to make admin aware of the issue (as I have a sneaking suspicion he reads most of the threads here in comments).

Thanks guys.

jelli89

:oops: Er...don't know:oops: Thanks for any offers so far..i think i'll … :oops: Er...don't know:oops: Thanks for any offers so far..i think i'll have to leave this one 'til tomorrow. (Mr jelli has an early start, and has gone to bed;-) )



Jelli, click "help" at the top of your browser window, then click "about internet explorer". It should tell you the version in there.

E.g. http://img519.imageshack.us/img519/1496/ieev2.jpg

(It's a long shot but) if it helps I'm running IE6 with zero probs.....
(Temp increases the same as always...sometimes a little slow to refresh to show the increase but pretty much always 'takes')

Original Poster

emmajk42

Jelli, click "help" at the top of your browser window, then click "about … Jelli, click "help" at the top of your browser window, then click "about internet explorer". It should tell you the version in there.


Uh-huh...looks like 6.0 version...

jelli89

Uh-huh...looks like 6.0 version...



Jelli, I'd suggest changing to Firefox. It's a million times better. And it's free. You can download it easily, get hubby to help if needs be.

emmajk42

Jelli, I'd suggest changing to Firefox. It's a million times better. And … Jelli, I'd suggest changing to Firefox. It's a million times better. And it's free. You can download it easily, get hubby to help if needs be.



I'd agree with that!, I've had it for around 2 years and Its a lot better!!

I only use IE for the Microsoft site.

This happened to me a while back.. Used Opera and wouldnt leave heat, working now though. Think its happened once or twice on firefox too

Probably a coincidence that someone cold voted at the same time

sigma

Just voted on a deal & definitely hovered my mouse just left of hot & … Just voted on a deal & definitely hovered my mouse just left of hot & clicked, & the temp went down. Bit puzzled. Wondered if it was because someone else had voted cold while I was reading & temp updated on me voting, but seems unlikely as the deal is decent. I've had problems where I couldn't vote before, but this is a new one for me. Any mod advice please ? Any glitches on temp recently ? Thanks



If you find your vote hasn't registered after clicking the button then try refreshing the page. I've noticed that sometimes after doing this it shows that it's been done. :thumbsup:

sigma

Speak of the :evil:, it was one of your deals. I'll keep an eye out if it … Speak of the :evil:, it was one of your deals. I'll keep an eye out if it happens again. Thanks Rayman ;-)



Can you tell me what deal it was on Sigma? If you voted warm, that may make the temp go down, depending on the starting temp.

sigma

Yep, I clicked just left of H in hot. Meant it to be hot, but may have … Yep, I clicked just left of H in hot. Meant it to be hot, but may have gone through warm. Deal > ]http://www.hotukdeals.com/forums/showthread.php?t=85691.Thanks emma (just off to watch new Smallville, back later)


Yeah, just looks like it was a warm vote, making it a few degrees colder, instead of the hot you were wanting to click.

emmajk42

Yeah, just looks like it was a warm vote, making it a few degrees colder, … Yeah, just looks like it was a warm vote, making it a few degrees colder, instead of the hot you were wanting to click.



I just voted warm as a test (Sorry Ray!) and its gone up by 3 degrees?

Iom-RF

I just voted warm as a test (Sorry Ray!) and its gone up by 3 degrees?



LOL. The warm vote will either go up or down depending on what temp the deal is when you click it.

When I checked, there were no colds, other than your accidental one.

supermod

emmajk42

When I checked, there were no colds, other than your accidental one.



I definitely didn't hit cold button, just possibly warm same as Iom. & it's only gone up about 0.8º since after I voted, but Iom should have added 3º+ to it :thinking: But interesting to find warm can reduce vote on low temp deal, thought it only did that on high temps. Learn something new every day :thumbsup:

sigma

I definitely didn't hit cold button, just possibly warm same as Iom. & … I definitely didn't hit cold button, just possibly warm same as Iom. & it's only gone up about 0.8º since then, but Iom should have added 3º+ to it:thinking: But interesting to find warm can reduce vote on low temp deal, thought it only did that on high temps. Learn something new every day :thumbsup:


The warm vote has a hinge point, around 15-20, where a warm vote on a deal above that temp cools it down a bit.

Original Poster

Still not able to add any heat and now my rep. is not affecting members with less than 9 green blocks:?

jelli89

Still not able to add any heat and now my rep. is not affecting members … Still not able to add any heat and now my rep. is not affecting members with less than 9 green blocks:?



Rep levels have been changed and I recently had the voting problem again aswell!

Original Poster

:-( is it 'cos we bin bad? (nothing to do with the camel toe thread then??):giggle:

Original Poster

- camel toe thread or not...changed to firefox and i have been able to cast my first vote in a couple of months!!
Post a comment
Avatar
@
    Text