14 Comments

:-D just testing mine, seems to be ok.

Original Poster Banned

Joey Bloggsy;7201630

:-D just testing mine, seems to be ok.




il spam this thread with smileys to test, 5 at a time lol

:thumbsup::):roll::oops: 1st test thmbs up did not show up ( did after editing post )

Original Poster Banned

:x:?;-):-D:thinking:

Original Poster Banned

:whistling::p:w00t::stocking::gift: ( one didnt show ) beside the stick out tounge ( has now after edit whistle did not show on first post )



to conclude must be a glitch with firefox or site in a slight delay, where page or post needs to be refreshed.

dj_urban;7201654

:whistling::p:w00t::t: ( one didnt show ) beside the stick out tounge … :whistling::p:w00t::t: ( one didnt show ) beside the stick out tounge ( has now after edit whistle did not show on first post ) to conclude must be a glitch with firefox or site in a slight delay, where page or post needs to be refreshed.



its been doing it with me all day too :thumbsup:

Banned

i have had this also on occasion over the last few weeks.

put in a smiley and it doesnt appear.....go back to edit and it is still there

youre not alone:) seems intermittent

Original Poster Banned

michelleleemoo;7202018

its been doing it with me all day too :thumbsup:



casparwhite;7202055

i have had this also on occasion over the last few weeks.put in a smiley … i have had this also on occasion over the last few weeks.put in a smiley and it doesnt appear.....go back to edit and it is still thereyoure not alone:) seems intermittent




glad its not just me then,


( tbh firefox is really good alot quicker than ie/safari )

not your FF at least as same for me in safari

Banned

just happened again so i thoght id share it, strange as when you click the link it shows but in the thread itself it doesnt.

hotukdeals.com/ite…t=4

Banned

is this issue being addressed as its still happening?

Original Poster Banned

casparwhite;7220707

is this issue being addressed as its still happening?




im actully not sure :thinking: the problem still happening, i mean it is a minor issue, also annoying at the same time, think this is the most iv been in feedback lol :w00t:

Banned

dj_urban;7221451

im actully not sure :thinking: the problem still happening, i mean it is … im actully not sure :thinking: the problem still happening, i mean it is a minor issue, also annoying at the same time, think this is the most iv been in feedback lol :w00t:



had it again today, i know its no biggie in the grand scheme of things but a little acknoledgement goes a long way when you rely on members to point out these "little" bugs

Think its a server issue rather than a browser issues, its happened intermittently for a long time (couple of years?)....

Banned

jah128;7221922

Think its a server issue rather than a browser issues, its happened … Think its a server issue rather than a browser issues, its happened intermittently for a long time (couple of years?)....



probably why there has been no response then.......ive only noticed it over the last month or so tho

thanks:)
Post a comment
Avatar
@
    Text