27 Comments

Supermod

Hey Can you send the team a quick email and they'll look at this for you? Send it over to hotukdeals.com/con…act please. Thanks.

Original Poster

magicjay1986

Hey Can you send the team a quick email and they'll look at this for … Hey Can you send the team a quick email and they'll look at this for you? Send it over to www.hotukdeals.com/contact please. Thanks.



​ive emailed them before and they said could be a key word or even my email address that's getting flagged but it never used to happen and sometimes I only put Heat Added and even that gets flagged so somethings going on and I'm curious

Original Poster

And even that was flagged and I'm sure this one will be too

Supermod

Agent004

​ive emailed them before and they said could be a key word or even my e … ​ive emailed them before and they said could be a key word or even my email address that's getting flagged but it never used to happen and sometimes I only put Heat Added and even that gets flagged so somethings going on and I'm curious



Please email now as they'll be able to review the specific circumstances right now as opposed to telling you the reasons why it happens in general.

Original Poster

magicjay1986

Please email now as they'll be able to review the specific circumstances … Please email now as they'll be able to review the specific circumstances right now as opposed to telling you the reasons why it happens in general.



​ive done but now I think this thread has been removed, can you still see it?

Supermod

Agent004

​ive done but now I think this thread has been removed, can you still s … ​ive done but now I think this thread has been removed, can you still see it?



I can see it I moved it from Ask to Feedback.

Original Poster

magicjay1986

I can see it I moved it from Ask to Feedback.


Hi, i got an email saying to go to the website What is my IP it will tell me my IP and location then then they can get this resolved but how do i do that and why am i being asked to ?

Mine as well probably (testing)

Mine as well probably (testing)

Yep queued for moderation. Didn't often get that.

Is the dumb geolocation by IP doing it? A lot of sites currently think I am in America.

Original Poster

Is that through the browser settings ?

Supermod

Solly92

Mine as well probably (testing) Yep queued for moderation. Didn't often … Mine as well probably (testing) Yep queued for moderation. Didn't often get that. Is the dumb geolocation by IP doing it? A lot of sites currently think I am in America.



It'll most probably be that then.

Original Poster

How do i resolve it though?

Agent004

How do i resolve it though?


If your IP is non-UK based, AFAIK there's not a great deal that you can do aside from change ISP to one that's UK-based. The automated comment moderation typically flags most posts from outside of the UK.

Edited by: "Illusionary" 11th Jun 2016

Supermod

No one needs to share their IP here but I appreciate you're only trying to help, Illusionary. If members can drop the team a message i'm confident it'll get worked out.

Plusnet recently started using a bunch of IP addresses they bought somewhere.

ipligence.com/geo…ion thinks I am near Los Angeles
ipinfodb.com/ip_…php thinks I am in Connecticut

Most of the others think I am in London.

Original Poster

Solly92

Plusnet recently started using a bunch of IP addresses they bought … Plusnet recently started using a bunch of IP addresses they bought somewhere. http://www.ipligence.com/geolocation thinks I am near Los Angeles http://www.ipinfodb.com/ip_locator.php thinks I am in ConnecticutMost of the others think I am in London.



​Thanks Solly92, I least I now know I'm not the only one

Geolocation by IP address isn't reliable. Bit stupid if it blanket overrides other considerations like having an account for a year. If I really was in America I would be on holiday which wouldn't be a reason for me to suddenly start posting spam.

Solly92

Geolocation by IP address isn't reliable. Bit stupid if it blanket … Geolocation by IP address isn't reliable. Bit stupid if it blanket overrides other considerations like having an account for a year. If I really was in America I would be on holiday which wouldn't be a reason for me to suddenly start posting spam.



The best way to be able to post spam, or to disrupt a site, is to generate a "sleeper" member account, build up a small reputation by posting a few threads, comment from time-to-time on other threads, then wait for general acceptance before unleashing your main objective.

Alternatively, crack/obtain the password of an account, & take-over.

These are just two potential reasons to moderate comments when activity is seen outside of the geographic area of the target audience.

Both situations are possible, & may have already been undertaken at this site (on a few occasions).

I just came here for the same issue and interesting on the Plusnet comment as i'm with them and also had an error from Sky the other day saying I wasn't in a region that allowed me to view their content but it then went away and started working.

Sounds like Plusnet are the root of the issues and their dodgy ip allocation.

Original Poster

Sp0oner

I just came here for the same issue and interesting on the Plusnet … I just came here for the same issue and interesting on the Plusnet comment as i'm with them and also had an error from Sky the other day saying I wasn't in a region that allowed me to view their content but it then went away and started working.Sounds like Plusnet are the root of the issues and their dodgy ip allocation.



​I think we have found the answer because I'm with Plusnet as well, I wonder if it's worth contacting them or is there nothing they can do?

I've contacted them, they are aware of the issue and you just need to reboot your router (leaving it off for 10 seconds) and it will pick up a new ip address. They have taken the problem ips off their DHCP allocation so you shouldn't receive another problem ip. If it begins with a 2 then you need to reboot again.

Original Poster

Brilliant, thanks I'll try that

Didn't work for me even leaving it off for an hour so back on with support to get the 209 range of ips removed from the dhcp scope and to force me onto another scope. Will see what happens....

OK fixed, it's the 209 range that's causing an issue, just been put on a different range and now working perfectly.

Original Poster

Done it twice now and I keep getting the 209

You need to call Plusnet and go through to Support and tell them like I had to.
Post a comment
Avatar
@
    Text