13 Comments

I am facing the same problem... i tried using a different pc in the same house and also tried using firefox and internet explorer...
Please help US????

Original Poster

i was able to submit this thread ok?? Tried again with FS and no joy

Admin

Thanks for letting us know guys, this may be a repeat of a problem from last week. Please can you submit via Fo.lk for the time being and we'll look into this.


Anyone receiving any error messages at all?

and yes i did try using the other website to submit the same problem....

Original Poster

nope.. not received error messages.. it's just when you hit the submit button it either doesn't do anything OR very quickly 'refreshes'..

Original Poster

Folk isn't working for me either !

Admin

This should be working ok now

Did this to me the other now, mines fine now x

Original Poster

still not working for me..

Edit: working for me now.. thanks

Banned

Got this on the deals section last week

http://i932.photobucket.com/albums/ad163/DJ_URBAN/hukdfatalerror.jpg

Leaving comments on FS threads is not working, the comments just disappear...

supermod

hdizzle;7918881

Leaving comments on FS threads is not working, the comments just … Leaving comments on FS threads is not working, the comments just disappear...



This has happened before - if posted comments 'vanish' on submission from a fs/t thread can members please report http://www.hotukdeals.com/forums/images/custom_buttons/report.gif the relevant FS/T thread for MOD review (along with a brief explanation of the problem) & we can check the status of the missing posts & investigate further, thanks again.

TheGimp;7917289

still not working for me..Edit: working for me now.. thanks


what did you do???
how did you manage to do that???
Post a comment
Avatar
@
    Text