13 Comments

Under where it says 'HOT' 'NEW' etc there should be a tab saying 'FULL DETAILS' ...click that. If not, then to the right of there it will say 'show tools', click that first.
Edited by: "hannah19790" 28th Oct 2010

Original Poster

Hi Hannah I've got the pics and stuff but no banners or tabs or anything and no seperate boxes for each deal ( if you get me ) I dont like it and want the old layout back lol

Banned

mrspodington

Hi Hannah I've got the pics and stuff but no banners or tabs or anything … Hi Hannah I've got the pics and stuff but no banners or tabs or anything and no seperate boxes for each deal ( if you get me ) I dont like it and want the old layout back lol



this is only happening for you, everything fine here, nothing changed, clear your history and see if that helps

Sounds like mobile view?

Scroll to the bottom of the page and make sure standard view is selected.
Edited by: "DragonChris" 28th Oct 2010

Original Poster

Oh it could only be me lol its in standard veiw will try deleting the history

Original Poster

Nope none of that worked, what has happened it was fine yesterday

What browser are you using OP,see if anyone else has the same problem with that browser...

Original Poster

I'm using I.e 7 I think ?

mrspodington

I'm using I.e 7 I think ?



Mines ok in IE but i don't know what version i'm using lol

Banned

i have just tried in IE8 and all is ok, also asked for this to be moved to feedback for the develop team to look at, home you didn't mind

Banned

Try clicking the following link:

hotukdeals.com/all…lse

Did it make a difference?

Original Poster

Oh my nothing has worked and I'm now worried I shall miss the deal of the centuary ho hum

Banned

guv

Yes.They can no longer see anything!X)Sounds very much like the css file … Yes.They can no longer see anything!X)Sounds very much like the css file isn't being loaded.



Interesting since the CSS has been messing up for me as well of late - along with certain images randomly not displaying. At first I thought it was because I was using a non-iPhone phone, but no - its the same on computers too :P
Post a comment
Avatar
@
    Text