Groups
    EXPIRED

    Missing Pound sign on my keyboard!

    I've lost my pound sign on my keyboard - it's turned into a # instead! And where the # should be is a backslash although the backslash on the keyboard still works ok!! What has happened? Any suggestions how to get them back in the right places??

    15 Comments

    goto your control panel. language settings. change keyboard layout to gb

    goodf luck!

    Original Poster

    Thanks aircanman -I've just tried that, but it still didn't change.

    Did you press the apply button when setting it to English (United Kingdom)?

    You might need your windows disk.

    It sounds like it has turned into an american Keyboard!

    Mine did this the other day after some site I was on...Just turn puter off and on again,it should be ok. If not,go in to settings as stated above

    Mine must be an american keyboard layout with it set on UK as mine dont work out right but when i change my settings, it still doesnt alter them to coincide right

    Go to control panel, language settings, change to gb as aircanman said.

    make sure you click apply on the gb setting, and delete any other entries. then reboot.

    should work.

    miffy121;2622063

    Mine must be an american keyboard layout with it set on UK as mine dont … Mine must be an american keyboard layout with it set on UK as mine dont work out right but when i change my settings, it still doesnt alter them to coincide right


    Look in settings, what is is set at now?

    Both in the keyboard and language settings it says English(??) but now if i press shift+3 it comes out £ and if i press shift+' it comes out as@. I have got used to this i suppose so have never found out how to alter it before
    (just trying reboot now bare with me)

    Original Poster

    Thanks guys, I have tried all of the above, and I too, am off for a reboot.....

    count yourself very lucky, i cant even find my pound sign on my keyboard (shift+2)=@, (shift+3)=#, (shift+' )=", (shift+#)=|, just pressing # i get = \ plus i can never power down my pc

    This is for windows XP

    Go to Windows Control Panel and then select Regional and Language options.

    The Regional and Language Options window displays, with 3 tabs: Regional Options, Languages and Advanced.

    1) On the Regional Options tab there are 2 fields. In the TOP one make sure it says "English (United Kingdom), in the BOTTOM one make sure it says "United Kingdom"

    2) Select the Languages tab, then press the Details button. The "Text services and Input languages" window is displayed.

    In the LOWER field (Installed services) make sure "English (United Kingdom)" is displayed in the middle area. If it is NOT there press ADD to add it.

    If "English (United States) is also displayed in the centre area select it then REMOVE it.

    In the TOP field (Default input language) make sure the top field says "English (United Kingdom) - United Kingdom".

    Press Apply or OK on the "Text Services and Input Languages" window and you are returned to the Regional and Language Options window.

    3) Select the Advanced tab

    In the TOP field make sure it says "English (United Kingdom).

    Press OK to save all your changes and exit the Window.

    REBOOT the computer to make sure you pick up all these changes.

    NOW you should have an English Keyboard layout.

    What is the vista guide??
    Although i think my keyboard is us but whichever setting im am in it stil doesnt correspond with the symbols on the keyboard

    Original Poster

    I love you guilbert53!!! I have £££££££sign again and @@@@' and "" ' $$$ and I'm so excited!!:thumbsup::-D Thanks to you and everyone else for their suggestions - rep added. :thumbsup:

    Sorry, commenting is no longer available on this discussion.

    Top Discussions
    1. Sad Gazza anecdote August 8th 2017 - Beyond help?1219
    2. How dangerous is Donald trump?28128
    3. What are you loving on the BBC at the moment?63218
    4. Can't delete friends on Xbox 360 or accept any friend requests, anyone know…33

    See more discussions