Acer RT280k Monitor refuses to sleep.

9
Found 16th Aug 2017
Bought the Acer RT280k Monitor a couple of months back.
I am using only the Display port and nothing else is connected. PC is set to send the monitor to sleep after 15 minutes.
It won't sleep, it just cycles through looking for a place to get a signal.
Setting are at factory default. It didn't do this when I first got it, it wakes me up and I have to get up and turn it off.
Community Updates
Ask
9 Comments
You mean standby ? I would switch off the pc at the wall and check it again. Then remove the display port cable to see if that fixes it.
My monitor does this at random and I use DP too. I found that changing the cable resolved it for a year or so but then it started doing it at random again when I upgraded my GPU
I have one of these monitors.
Which operating system are you running?
Original Poster
parsimony1 h, 40 m ago

I have one of these monitors.Which operating system are you running?


Windows 10 much to my disgust.
Original Poster
kester761 h, 57 m ago

You mean standby ? I would switch off the pc at the wall and check it …You mean standby ? I would switch off the pc at the wall and check it again. Then remove the display port cable to see if that fixes it.


It's fine when the PC is off. I think it might be something to do with the operating system.
How about making it some hot milk and reading it a story
QuickProfits11 h, 52 m ago

Windows 10 much to my disgust.



When mine updated to v1703, it broke some stuff and reset various things.
Have a dig around in those power saving settings.
When you say

It won't sleep, it just cycles through looking for a place to get a signal.

You mean the monitor is cycling through it's own inputs looking for an active signal to output? All this talk about Windows 10... If this is the case, it's nothing to do with it. Your monitor should have an auto/manual source option in it's OSD.

With DisplayPort, DVI and HDMI, it's working here with Windows 10.

If it's not the monitors fault, "command prompt -> powercfg -requests" could reveal something.

In most cases, this is GPU driver related. AMD was plagued with this for a while, but it seems to be fixed now. Well I assumed so
Edited by: "rev6" 17th Aug 2017
Original Poster
rev69 h, 36 m ago

When you say It won't sleep, it just cycles through looking for a place to …When you say It won't sleep, it just cycles through looking for a place to get a signal.You mean the monitor is cycling through it's own inputs looking for an active signal to output? All this talk about Windows 10... If this is the case, it's nothing to do with it. Your monitor should have an auto/manual source option in it's OSD.With DisplayPort, DVI and HDMI, it's working here with Windows 10.If it's not the monitors fault, "command prompt -> powercfg -requests" could reveal something.In most cases, this is GPU driver related. AMD was plagued with this for a while, but it seems to be fixed now. Well I assumed so


31718283-bc5g6.jpg It still does it whether you turn auto source on or off.
Edited by: "Daniel42" 17th Aug 2017
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants