Lebara mobile data settings not work?

Posted 8th Sep 2022
Just setup my new lebara sim and entered the configuration settings I was sent via text.
In mobile settings change the MOBILE DATA APN to ‘uk.lebara.mobi’ which resulted in having no mobile internet connection until I reverted back to the original Vodafone settings from inserting my lebara sim.
Not really an issue as the lebara sim works fine without the lebara configuration but just wondered if anyone else had this issue?
Community Updates
New Comment


sorted by
's avatar
  1. mmack's avatar
    Yes I have the same issue. Have not been able to resolve it but am just using the Vodafone settings. the only issue is when travelling overseas, it doesnt work with the vida settings & you have to use the lebara settings
    themanwho1999's avatar
    I found the exact same with my sim, tried the Lebara settings at home and wouldn’t work so reset to default Vodafone ones. Went to Germany and on arrival it wouldn’t work, had to grab the APN settings from Google on a mates phone, put them in and restart the phone.
  2. PureMAD4's avatar
    I'm having the same issue I'll try the Vodafone settings apn.
    Edit: Omg it worked thank you. Been having issues for ages even have a new SIM coming didn't think to just try the Vodafone apn (edited)
    PureMAD4's avatar
    Omg it worked thank you. Been having issues for ages even have a new SIM coming didn't think to just try the Vodafone apn
  3. PureMAD4's avatar
    Yeah they don't seem to work for some people
  4. wayners's avatar
    Turn phone off and on may set it up automatically. Will spot sim and adjust setting. (edited)
  5. Admast79's avatar
    Had same issue yesterday, but I just turned off phone, turned on and it started to work.
  6. joyf4536's avatar
    Had a bit of an issue with a 4g Router used abroad last weekend.. It seemed to revert to Vodafone.
    Logged in to Router via PC with a different Browser - problem solved. (edited)
  7. yorkie12's avatar
    Some phones have trouble with settings. My mate had to delete the settings on his and then manually input the same settings to get his data to work, strange but true.
  8. SaturdayGigs's avatar
    No answer from OP (edited)
  9. Zek's avatar
    I just followed the instructions from the text and it worked. There was another setting that had to be "default" it had default already there but a load of other words after it so I just deleted them and kept default
  10. pickpicks's avatar
    I can’t send a text message. Have even typed in the settings as per their website. (edited)
    PureMAD4's avatar
    I had this issue. The SIM didn't activate properly I had to contact Lebara via the chat. But be warned they go through a list of things before they sort it that you probably will have already tried.
  11. gobble_bobble's avatar
    When the op responds maybe this pointless thread may have a point to it,
  12. Tel1_Noone's avatar
    Done it via the text never noticed it was not working as mainly use wifi however begun to notice issues when out and about. Contacted them today told them unable to use my data, was asked what phone I had said a iphone13 informed I have to change it to Vodafone from uk.lebara mobi how useless can you get even their help page states Uk.lebara.mobi no where does it if any problems please try vodafone instead before contacting us. PS still waiting for WiFi calling to be enabled this is on going as promised it would be sorted in seven days two weeks ago
  13. murphwiz's avatar
    Same problem on iPhone 13, tried the uk.lebara.mobi apn, mobile data is then disabled, tap reset and the auto configured Vodafone works fine.
  14. poorgolfer's avatar
    Got a Lebara SIM and have ported my number across. IPhone 13 Pro Anybody else have problem with iMessage and FaceTime not activating on the telephone number. Apple ID works for both.
    pickpicks's avatar
    Look at my previous post. Your phone is probably still partially set up with your temporary number.
  15. lfcjohn's avatar
    Same here, can't get internet on when using uk.lebara.mobi with iphone 13 pro, revert back to vodafone resolved the issue
  16. baby_purple84's avatar
    My son is having the same problem. He was using his lebara sim in his old iPhones, he got a new one today for Christmas & transferred everything to the new phone & now the data won’t work. I’ve tried everything, went on the online chat & apart from sending the settings to put on that we had already tried multiple times, Lebara have said they’ve had to raise a ticket for someone to look into it & it will take 72 hours. I swapped the sim back to his old phone & it’s not working on there now either. He’s at work tomorrow & could do with his data on but I have run out of ideas!
    Can anyone help please?!
  17. dlozuk's avatar
    Iphone 14: ported in yesterday and downloaded the profile. All working ok and then would work and then stop. So annoying as I needed internet to start Electric Vehicle charging. Deleted everything and downloaded again. This time though its done wap.vodaphone.co.uk
    Was getting close to leaving for teh 1p deal with lyca (edited)
    AgaSty's avatar
    I am having the same issue ! 
    what did you do to make that data work please 
  18. 10661960's avatar
    Not working on Opp Reno 😞 I can't work it out. Its doing my head in
's avatar
Top Merchants