Expired

Please help me stop google from defaulting to hungarian!

16
Found 28th Mar 2013
I'm not sure why or how but Google thinks I'm hungarian and whenever I visit any google products it is in a foreign language. I'm tried to go into chrome and change the language to english, which it's already set as.

I've even reinstalled Windows and delted all browsers. Even IE, when I'm logged into google, thinks I'm hungarian. I'm up in arms as how to change this.. pleas help me as it's becoming very frustrating.

  1. Ask
Groups
  1. Ask
16 Comments

te magyar vagy?

Original Poster

Nem, Ausztral vagyok de kicsit magyar beszelok. << I speak a little and write a little but it's a quite a difficult language

Try going into control panel and checking the language preferences - if you reinstalled windows did you get windows/pc from Hungary then?

Original Poster

I live in the UK.. my Windows is in english.. the only iota of hungarian is when I log into google services. I'm very computer literate which is why this is so frustrating.

My girlfriend is hungarian and we spent 3 weeks there last summer. All I can think is somehow Google's intelligence now thinks I'm from Hungary as I honestly see no setting to change it to English nor do I recall changing it to Hungarian.
Edited by: "TheGimp" 28th Mar 2013

wouldnt making google.co.uk your homepage solve it?

Original Poster

Nope, but it does ask me to translate into english. It also says, in hungarian, "This page is available in english" so i can click on that and it is in English but it's not permanent and is merely a temporary solution.

are you using a proxy or anything which would make google think your internet is hungary based?

Original Poster

thanks for the suggestions. Even if I'm at University of an internet cafe and I login to google it appears it hungarian so definitely something google based.

Banned

google.com/set…age

go from English to another language, confirm then revert to English again.

I would also delete any additional languages that might be there.

Original Poster

Thanks for the suggestion.. it first seemed to have worked but it was just auto translating to english

Misses tells me that she oftens googles in hungarian and given that it's my account that is auto-signed in Google have used their 'intelligence' to start in hungarian.

Simplest option is to move to Hungary

Just a thought, do you have the UK as your location in Google Maps ?

Original Poster

I've given up and am moving to hungary.

tell her to log out

Original Poster

I'm logged into google services under my name. she doesn't have a google account but on our laptop, which we share, she uses it under my account.

Original Poster

I'm in Hungary and went to use the in-laws PC. Turns out I've been auto logged into google services every time they use the PC hence why I'm getting random hungary/english google services.

I've logged out and hopefully when I return home it won't be such a problem.

They're really bad drivers here so thankful to not have to move here just yet!
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants