Help please! Setting up ASUS router with SSE broadband. SOS, mayday mayday, help!

34
Posted 29th Jun 2016
I have changed to SSE broadband from BT and their technicolor router is useless (wifi reception won't go beyond the room it's placed in) and so I've been trying for over 24 hours to, unsuccessfully, set up my ASUS RT-N66U router up instead.

I have the telephone line going into a TP-Link modem (TD-8817) and then an Ethernet cable connecting the TP-Link and the Asus router. This worked 12 months ago (I've had the BT Homehub 5 for the past 12 months).

The Asus wifi reception is fantastic and spreads throughout the house HOWEVER I cannot connect it to the Internet/www.

I know that the SSE technicolor box uses PPPoE so I tried to go through the Asus quick set up using the PPPoE set-up but it times out and won't work. So I tried the automatic IP set-up and I cannot get it to connect to the worldwide web.

I have gone into the technicolor box setup and copied all of the details - so I know the DNS Server details etc but no matter what I do I cannot connect to the Internet on the Asus.

So - I've done screenshots of;

A) the Technicolour settings (they're the ones on paper, printed off)

B) the processes I've done on the ASUS, the settings etc

What I know:

The username and password for SSE are correct.
The Technicolour router, although chucking out a poor signal, does function, so the problem lies within the Asus settings.

Please help. I'm desperate!
Community Updates
Ask
34 Comments
Post a comment