Posted 20th Jan 2023 (Posted 1 h, 59 m ago)
Hi All,

I have scoured help pages to try and find a solution to no joy, and thought it worth asking the question here as I know from the numerous posts over the last few months that a lot of members have purchased the latest iPhone 14.

Basically I have had upgraded my iPhone 12 to an IPhone 14 Pro and now I am no longer able to add approx. Half of the cards to my wallet that I used to have added previously - the issue impacts credit, debit and loyalty cards so isn’t isolated to just one type.

Anyone else experienced this and/or know how too solve?

Hate carrying so many cards around and would rather have them in one place.

Any help help would be greatly appreciated
Community Updates
Ask
New Comment

4 Comments

sorted by
Avatar
  1. Avatar
    Did you remove them from the Apple wallet on the iPhone 12? Some providers have a device token limit, so if the cards are still ‘registering’ on the iPhone 12, the token will be in use.
    I had a similar issue with Starling when I tried to add to iPhone and Apple Watch.
    You may have to approach the provider and ask for assistance. (Starling refused, stating security reasons BTW).
    Hope you get it sorted.
    S.xoxo
  2. Avatar
    Maybe go back on the old phone and remove all cards from wallet them add them on the new phone.
  3. Avatar
    Author
    Thanks for the replies both - greatly appreciated. I have powered up the old device, removed them from the wallet but still no joy. Strangely when I go onto an app and select add to Apple wallet it just closes the app or website with no error message
    Avatar
    Reboot first the old phone then the new one, then try adding again. I had similar inexplicable things with Airtags.
Avatar
Discussions
Top Merchants